<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xml:lang="pl" lang="pl">
<head>
    <base href="https://communicationsafrica.com/internet/orange-steps-up-the-digitalisation-of-its-offers-in-africa-and-the-middle-east"/>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	<meta name="keywords" content="Orange, digitalisation, Middle East, Africa, Morocco, Jordan, Senegal, Guinea Conakry, Guinea Bissau, Côte d’Ivoire, Cameroon, Burkina Faso, Egypt, Tunisia, Mali"/>
	<meta name="author" content="shivani dhruv"/>
	<meta property="og:title" content="Orange steps up the digitalisation of its offers in Africa and the Middle East"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://communicationsafrica.com/internet/orange-steps-up-the-digitalisation-of-its-offers-in-africa-and-the-middle-east"/>
	<meta property="og:site_name" content="Communications Africa"/>
	<meta name="description" content="Orange wanted to meet its customers’ expectations by picking up speed on its digital offers in several countries in Africa and the Middle East"/>
	<title>Orange steps up the digitalisation of its offers in Africa and the Middle East</title>
	<link href="/templates/gk_twn2/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/>
	<link href="https://communicationsafrica.com/component/search/?Itemid=703&amp;layout=blog&amp;catid=1066&amp;id=14650&amp;format=opensearch" rel="search" title="Search Communications Africa" type="application/opensearchdescription+xml"/>
	<style>.itp-share{display:block!important}.itp-share-tw{float:left;margin:10px 10px 0 0}.itp-share-tbr{float:left;margin:10px}.itp-share-fbl{float:left;margin:10px 20px 10px 10px}.itp-share-su{float:left;margin-right:14px;margin-top:11px}.itp-share-lin{float:left;margin-right:15px;margin-top:10px}.itp-share-gone{float:left;margin-left:5px;margin-right:10px;margin-top:10px}.itp-share-gshare{float:left;margin-left:5px;margin-right:10px;margin-top:10px}.itp-share-reddit{float:left;margin-top:10px}.itp-share-reddit a:hover{text-decoration:none!important;background:none!important}.itp-share-pinterest{float:left;margin-left:10px;margin-top:10px}.itp-share-buffer{float:left;margin-top:10px}</style>
	<link href="https://communicationsafrica.com/modules/mod_news_pro_gk4/interface/css/style.portal.mode.7.css" rel="stylesheet" type="text/css"/>
	<link href="/plugins,_system,_jce,_css,_content.css,qaa754b1f19c7df490be4b958cf085e7c+templates,_gk_twn2,_css,_menu.gkdropline.css+templates,_gk_twn2,_css,_mobile,_android.css+modules,_mod_tcvn_responsive_slider,_assets,_responsiveslides.css.pagespeed.cc.YBHCUOz7MP.css" rel="stylesheet" type="text/css"/>
	
	
	
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"8cb738570c1b5d24ec283daae78b4f4c","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js,q600991d50d61c94c14d5a3411afdd97c.pagespeed.jm.Esjhv-eXHl.js" type="text/javascript"></script>
	<script src="/media/jui,_js,_jquery-noconflict.js,q600991d50d61c94c14d5a3411afdd97c+jui,_js,_jquery-migrate.min.js,q600991d50d61c94c14d5a3411afdd97c+system,_js,_caption.js,q600991d50d61c94c14d5a3411afdd97c.pagespeed.jc.SBjC5mcvDk.js"></script><script>eval(mod_pagespeed_h1KDP8mGRb);</script>
	<script>eval(mod_pagespeed_cS4$smGOuK);</script>
	<script>eval(mod_pagespeed_n3TfYgtH6Q);</script>
	<script src="/media/system/js/mootools-core.js,q600991d50d61c94c14d5a3411afdd97c.pagespeed.jm.ywlvbuicbl.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js,q600991d50d61c94c14d5a3411afdd97c.pagespeed.jm.qf9aL-jlD_.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js,q600991d50d61c94c14d5a3411afdd97c.pagespeed.jm.-6O1zP2hFm.js" type="text/javascript"></script>
	<script src="https://communicationsafrica.com/modules,_mod_news_pro_gk4,_interface,_scripts,_engine.portal.mode.7.js+media,_jui,_js,_bootstrap.min.js,q600991d50d61c94c14d5a3411afdd97c+templates,_gk_twn2,_js,_menu.gkdropline.js+templates,_gk_twn2,_js,_mobile,_zepto.js+templates,_gk_twn2,_js,_mobile,_gk.android.js+modules,_mod_tcvn_responsive_slider,_assets,_responsiveslides.js.pagespeed.jc.hyuidx-8VE.js"></script><script>eval(mod_pagespeed_CJghZeEcLL);</script>
	<script>eval(mod_pagespeed_dNbdCyIO1I);</script>
	<script>eval(mod_pagespeed_uFO6oEMaKJ);</script>
	<script>eval(mod_pagespeed_us1TMe4kLK);</script>
	<script>eval(mod_pagespeed_2tTeFMgXOk);</script>
	<script src="https://www.google.com/recaptcha/api.js?render=6LfZ1TYgAAAAAGjj7vB8cn3yNZVGxV0ZEsbNqyah" type="text/javascript"></script>
	<script>eval(mod_pagespeed_zB4oBzG2OI);</script>
	
	<link href="/component/obrss/communication-africa-rss-feeds?format=" rel="alternate" type="application/rss+xml" title="Communication Africa RSS Feeds"/>

    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0"/>
    	<script>jQuery(document).ready(function(){jQuery("input[name='searchword']").focus(function(){jQuery("input[name='searchword']").animate({marginRight:'20px',},500);jQuery('#search').animate({width:"40%",},500);});jQuery("input[name='searchword']").blur(function(){jQuery('#search').animate({width:"30%",},500);});});</script>


<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-8096751-7','auto');ga('send','pageview');</script>
<style type="text/css">input[name="your_address"]{display:none!important}</style>
</head>
<body onload="bind_ws()">
<div id="all">
        		<div id="gkWrap">
    		<div id="gkTopWrap">
    		            <h1 id="gkHeader">
            <span id="logo"><a href="/./"><img src="https://communicationsafrica.com/templates/gk_twn2/images/logo_mob.png.pagespeed.ce.6Ls7btfxsJ.png" alt="Communications Africa"/></a></span>
                        </h1>
             <!--<div id="opts">-->
            	
            	<div id="respo"><div class="box"><div><div class="content"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
<style>.rmm{text-align:center;background:#efefef}.rmm ul{margin:0;list-style-type:none}.rmm ul li{display:inline;margin-left:1em}.rmm ul li:first-child{margin-left:0}.rmm ul li ul{display:none}a{color:#f77564}a:hover{color:#333}a,a:hover{-o-transition:color .25s ease-in;-webkit-transition:color .25s ease-in;-moz-transition:color .25s ease-in;transition:color .25s ease-in}</style>
<style>a.meanmenu-reveal{display:none}.mean-container .mean-bar{float:left;width:100%;position:relative;padding:4px 0;min-height:42px;z-index:99999}.mean-container a.meanmenu-reveal{width:45px;height:14px;padding:20px 0 11px 20px;position:absolute;top:0;cursor:pointer;color:#fff;text-decoration:none;text-indent:-9999em;line-height:22px;display:block;font-family:Arial,Helvetica,sans-serif;font-weight:700;z-index:100000}.mean-container a.meanmenu-reveal span{display:block;background:url(/modules/mod_respo_menu/assets/xrespo_bg.png.pagespeed.ic.wDG4kkfS9-.png) no-repeat;height:3px;margin-top:3px;height:14px;width:45px}.mean-container .mean-nav{float:left;width:100%;background:#000;margin-top:50px}.mean-container .mean-nav ul{padding:0;margin:0;width:100%;list-style-type:none}.mean-container .mean-nav ul li{font-size:12px;position:relative;float:left;width:50%}.mean-container .mean-nav ul li a{display:block;float:left;width:90%;padding:1em 5%;margin:0;text-align:left;color:#fff;border-bottom:1px solid #383838;border-bottom:1px solid rgba(255,255,255,.5);text-decoration:none;text-transform:uppercase}.mean-container .mean-nav ul li li a{width:80%;padding:1em 10%;border-bottom:1px solid #f1f1f1;border-bottom:1px solid rgba(255,255,255,.25);opacity:.75;filter: alpha(opacity=75);text-shadow:none!important;visibility:visible}.mean-container .mean-nav ul li.mean-last a{margin-bottom:0}.mean-container .mean-nav ul li li li a{width:70%;padding:1em 15%}.mean-container .mean-nav ul li li li li a{width:60%;padding:1em 20%}.mean-container .mean-nav ul li li li li li a{width:50%;padding:1em 25%}.mean-container .mean-nav ul li a:hover{background:#252525;background:rgba(255,255,255,.1)}.mean-container .mean-nav ul li a.mean-expand{width:26px;height:26px;border:none!important;padding:12px!important;text-align:center;position:absolute;right:0;top:0;z-index:2;font-weight:700}.mean-container .mean-nav ul li a.mean-expand:hover{background:none}.mean-container .mean-push{float:left;width:100%;padding:0;margin:0;clear:both}.mean-nav .wrapper{width:100%;padding:0;margin:0}</style> 

<div class="rmm">
<ul class="nav menu">
<li class="item-301"><a href="/">Home</a></li><li class="item-703 current active"><a href="/internet">Internet</a></li><li class="item-75 deeper parent"><a href="/mobile">Mobile</a><ul class="nav-child unstyled small"><li class="item-1511"><a href="/mobile/alcatel-lucent">Alcatel-Lucent</a></li></ul></li><li class="item-78"><a href="/satellite">Satellite</a></li><li class="item-79"><a href="/security">Security</a></li><li class="item-683"><a href="/commerce">Commerce</a></li><li class="item-76"><a href="/power">Power</a></li><li class="item-721"><a href="/broadcast">Broadcast</a></li><li class="item-168"><a href="/radio">Radio</a></li><li class="item-1211 deeper parent"><a href="/events">Events</a><ul class="nav-child unstyled small"><li class="item-171"><a href="/events/event-news">Event News</a></li><li class="item-1361"><a href="/events/event-list">Event List</a></li><li class="item-1391"><a href="/events/africacom-2013">AfricaCom 2013</a></li><li class="item-2977"><a href="/events/africacom-2016">AfricaCom</a></li></ul></li><li class="item-96 deeper parent"><a href="/contact">Contact Us</a><ul class="nav-child unstyled small"><li class="item-98"><a href="/contact/about-us">About Us</a></li><li class="item-102"><a href="/contact/advertise">Advertise</a></li><li class="item-99"><a href="/contact/subscribe">Subscribe</a></li><li class="item-103"><a href="https://www.communicationsafrica.com/contact">Contact Us</a></li></ul></li><li class="item-167 deeper parent"><a href="/current-issue">Magazine</a><ul class="nav-child unstyled small"><li class="item-100"><a href="/current-issue">Current Issue</a></li></ul></li></ul>
</div>

<script src="https://communicationsafrica.com/modules/mod_respo_menu/assets/jquery.meanmenu.js.pagespeed.jm.idE7MeSNnw.js" type="text/javascript"></script>
<script>jQuery(document).ready(function(){jQuery('.rmm').meanmenu();});</script></div></div></div></div>
            <!--</div>-->
    	        		    		    		</div>
    		<div style="clear:both"></div>
    		<div id="gkNav">
    		<div id="gkNavContent2">
    		<div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-961"><a href="/contact/about-us">About Us</a></li><li class="item-971"><a href="/contact">Contact Us</a></li></ul>
</div></div></div>
            <div id="search"><div class="box"><div><div class="content"><form action="/internet" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox" type="text" size="20" value="Search ..." onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';"/>	<input type="hidden" name="task" value="search"/>
	<input type="hidden" name="option" value="com_search"/>
	<input type="hidden" name="Itemid" value="9999"/>
	</div>
<input type="hidden" name="fa659c8dd4ad3a7d24ce39ce1a76619a" value="1662380437"/></form>
</div></div></div></div>
    		</div>
    		</div>
			<div style="clear:both"></div>
			    		<div id="gkContent">
	    	            	    	<div id="gkTopbanner">
	    	<div class="box"><div><div class="content"><!--<div id="tcvn-banner-slider381" class="tcvn-banner-slider bannergroup" style="width: 180px; height: auto"> 19-126-->

<!--<div class="tcvn-opacity-layer"> 24-124 -->
<ul class="rslides" id="slider381">
<!-- If $i != 0 -->
<!-- </div> 19-126 -->

</div>
  <script>jQuery(function(){jQuery("#slider381").responsiveSlides({maxwidth:800,speed:2000,timeout:5000,random:false});});</script></div></div></div>
            <div style="clear:both"></div> 
	    	</div>
            <div id="gktopcontent">
	    	
            <div style="clear:both"></div> 
                        
            	    	<div id="gkMain">
            
	    	<div id="system-message-container">
	</div>

	    	

<div class="item-page">
				<h2>
								Orange steps up the digitalisation of its offers in Africa and the Middle East					</h2>
			     <p class="article-info">
                                   <span class="create">
            <time datetime="2022-09-01T10:54:57+00:00">
               Created: Thursday, 01 September 2022 10:54            </time>
          </span>
                                                                 </p>
     	    
                            
	     		<p><strong><img src="/images/xOrange_mobile_app.png.pagespeed.ic.bkwoycMrLg.jpg" alt="Orange mobile app" width="307" height="210" style="margin: 6px; float: left;" title="The “My Orange” multi-service mobile app to easily manage mobile and landline contracts. (Image source: Adobe Stock)"/>Orange wanted to meet its customers’ expectations by picking up speed on its digital offers in several countries in Africa and the Middle East</strong></p>
 
<p>Many customers are more interested in digital, a trend that has gained momentum due to the Covid crisis. For example, Orange mobile data traffic increased 30% between 2020 and 2021.</p>
<p>People want to see and hear each other when they are apart, stay in contact with their communities through social media, share and express themselves, trade, access online knowledge, make their lives easier and be entertained.&nbsp;</p>
<p>In this context, Orange is adapting and transforming its organisation to create a “Digital Factory” that will develop and extend its digital offer in several countries.</p>
<p>The “My Orange” multi-service mobile app can easily manage mobile and landline contracts.</p>
<p>Launched in 2016, this free application is available on iOS, Android and as a web app in 17 countries and allows you to subscribe to voice and data offers, transfer money, view your balance, etc.</p>
<p><strong>E-shops to buy your mobile online</strong></p>
<p>In 12 countries, customers can order their mobile and various telecoms and internet accessories online. And in March 2022, Orange Cameroon created a Business space that professional customers can use to access a catalog of dedicated offers.</p>
<p><strong>100% digital offers to meet users’ growing needs</strong></p>
<p>In Côte d’Ivoire, in June 2021 Orange launched a fibre offer exclusively for online subscriptions. This convergent fiber offer, for households and professionals, enables customers to place an order without going to a branch or contacting a sales representative. The customer gets their installation in under 72 hours with just one visit from the Orange technical team for the delivery and installation.</p>
<p>In Jordan, Orange launched “Jood” in June 2022, which is a new offer providing more data, with a 100% digital customer journey, from ordering to delivery, including all assistance.&nbsp;</p>
<p><strong>Chatbots: from assistance during a purchase to ID validation&nbsp;</strong></p>
<p>To enhance its customer relations channels, Orange has developed 21 bots available in 11 countries in Africa and the Middle East: Morocco, Jordan, Senegal, Guinea Conakry, Guinea Bissau, Côte d’Ivoire, Cameroon, Burkina Faso, Egypt, Tunisia, Mali.</p>
<p>These bots can be accessed via the web portal, WhatsApp, Facebook Messenger, Twitter and the My Orange app. Initially designed for information purposes (viewing your offer, voice and data balance, etc.), chatbots are now moving towards transactional services (money transfers, top-ups, etc.). In Guinea, Cameroon and Jordan you can now buy products and services via the chatbot in addition to receiving customer assistance.&nbsp;</p>
<p>Orange also plans to develop voicebots in local languages to address the needs of all populations.&nbsp;</p>
<p>Finally, in Cameroon there is a WhatsApp chatbot that makes it easier to collect customers’ ID documents by taking a photo using their smartphone.&nbsp;</p>
<p>This digitalisation of offers has also been applied to the B2B segment to develop “self-care” tools for professional customers.</p>
<p>&nbsp;</p>
        <div style="clear:both;"></div>
        <div class="itp-share">
             	<div class="itp-share-tw">
                	<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://communicationsafrica.com/internet/orange-steps-up-the-digitalisation-of-its-offers-in-africa-and-the-middle-east" data-text="Orange steps up the digitalisation of its offers in Africa and the Middle East" data-via="commsafrica" data-lang="en" data-size="small" data-related="" data-hashtags="" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="itp-share-fbl"><div id="fb-root"></div> 
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
            <div class="fb-like" data-href="https://communicationsafrica.com/internet/orange-steps-up-the-digitalisation-of-its-offers-in-africa-and-the-middle-east" data-send="0" data-layout="box_count" data-width="120" data-show-faces="false" data-colorscheme="light" data-action="like" data-font="segoe ui"></div></div>
            <div class="itp-share-lin"><script src="//platform.linkedin.com/in.js"></script><script type="IN/Share" data-url="https://communicationsafrica.com/internet/orange-steps-up-the-digitalisation-of-its-offers-in-africa-and-the-middle-east" data-counter="top"></script>
            </div>
            <div><a href="/subscribe" style="margin-top:10px; float:left; padding-left:10px;">
<img src="/banners/_images/xsubscribeBtn_170714.png.pagespeed.ic.TIIB1RhSOS.png"/></a></div>
        </div>
        <div style="clear:both;"></div>
        		</div>

            <div style="clear:both"></div> 	
            <div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-981"><a href="/contact/subscribe">Subscribe to Communications Africa/Afrique</a></li></ul>
</div></div></div>
	    	</div>
	    		    	<div id="gkBottom">
            <span id="gkbottom1"><div class="box"><h3 class="header"><span id="module461">News by Sector</span></h3><div><div class="content"><ul class="nav menu mod-list">
<li class="item-991"><a href="/broadcast">Broadcast</a></li><li class="item-1001"><a href="/commerce">Commerce</a></li><li class="item-1011 current active"><a href="/internet">Internet</a></li></ul>
</div></div></div></span><span id="gkbottom2"><div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1021"><a href="/radio">Radio</a></li><li class="item-1031"><a href="/mobile">Mobile</a></li><li class="item-1041"><a href="/satellite">Satellite</a></li></ul>
</div></div></div></span>
	    	<div style="clear:both"></div> 	
	    	</div>
	    	            
    			    	<div id="gkterms">
	    	<div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1051"><a href="/privacy-policy">Privacy Policy</a></li><li class="item-1061"><a href="/terms-conditions">Terms of Use</a></li><li class="item-1071"><a href="/contact">Contact Us</a></li><li class="item-1081"><a href="javascript:setCookie('gkGavernMobiletwn','desktop',365);window.location.reload();">Desktop Site</a></li></ul>
</div></div></div>
	    	</div>
            <div style="clear:both"></div> 
	    		    	<div id="gkFooter">
                  		</div>
    		</div>
			</div>
			<div id="gkTranslations">
			<span id="translation-name">twn</span>
			<span id="translation-confirm">Are you sure that you want to switch to desktop version?</span>
			</div>
	
			   			</div>
</div>
</body>
